Answered By: Jackie Stevens
Last Updated: Apr 03, 2023     Views: 3658

In 2018 Apple informed app developers, including EndNote, that macOS Mojave would be the last version of macOS to run 32-bit apps. Starting with macOS Catalina, 32-bit apps are no longer compatible with macOS. 

As EndNote X9 was not designed for macOS Catalina (10.15), Big Sur (11), Monterey 12) or Ventura (13), it is suggested that you install/upgrade to EndNote 20 or later.

For all other errors between Word and EndNote (desktop and online), please see the EndNote Clarivate support link below.